Error 503: Backend unavailable
Incident Report for Gota
Resolved
Everything looks to be resolved, we will update you if this happens again.
Posted over 1 year ago. Aug 02, 2017 - 20:28 UTC
Monitoring
Everything appears to be back to normal. We're working on a long term solution, for now we will be monitoring the situation.
Posted over 1 year ago. Aug 02, 2017 - 17:04 UTC
Investigating
We're aware of our website returning a 503 backend unavailable. We're aware of the root causes and are actively working to fix and inform our host of the issue.
Posted over 1 year ago. Aug 02, 2017 - 16:58 UTC