Advertisements stuck
Incident Report for Gota
Postmortem

On Friday the 5th of May, at around 9:30pm BST we started to receive reports of our advertisements getting stuck upon loading. Upon investigating, we found the issue only affected those who used a form of adblock. Due to this only affecting a small percentage of our user base, we decided not to pull the advertisements.

At around 10pm BST, we contacted our advertiser and received a response the following morning stating the issue was resolved and was only present for around 2 hours after pushing out an update on their end.

Posted over 1 year ago. May 07, 2017 - 15:15 UTC

Resolved
This incident has been resolved.
Posted over 1 year ago. May 06, 2017 - 18:30 UTC
Monitoring
We're no longer receiving reports of this issue. We'll keep monitoring to ensure this has been resolved.
Posted over 1 year ago. May 06, 2017 - 16:13 UTC
Investigating
We're aware of our video player getting stuck. We've contacted our advertiser, and are awaiting on a response.
Posted over 1 year ago. May 05, 2017 - 20:40 UTC