Intermittent errors on the forums
Incident Report for Gota
Resolved
This issue has been resolved.
Posted 12 months ago. Oct 26, 2017 - 19:05 UTC
Monitoring
This incident appears to be resolved, we are currently monitoring the situation.
Posted 12 months ago. Oct 26, 2017 - 18:12 UTC
Identified
We have identified a possible cause of the outage as an incident with the upstream network.
Posted 12 months ago. Oct 26, 2017 - 16:11 UTC
Investigating
We are currently investigating a partial outage on the forums, and will update you with details as they become available.
During this outage you may notice intermittent error messages while trying to access the forums.
Posted 12 months ago. Oct 26, 2017 - 14:29 UTC