Multiple DDoS attacks
Incident Report for Gota
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 04, 2017 - 02:01 UTC
Monitoring
The attacks have come to a stand still. Our Asia Pacific node is still under a null-route and is causing issues for one of our US servers to rejoin the cluster. This will result in locked names being down for half of NA. We will keep you updated with information as we get it.
Posted over 1 year ago. Jun 04, 2017 - 01:12 UTC
Identified
Greeting everyone. Tonight some of our servers have fallen to a DDoS attack. The attackers appear to be trying to hit every server we have publicly. Their attacks are failing to completely drop our EU/NA fleet of servers, although they are creating connectivity issues due to the firewall increasing it's protection rules. Most clients will barely notice a different upon playing the game, though we are still investigating 1 of our Asia Pacific servers which was affected by the attack.

More to come.
Posted over 1 year ago. Jun 04, 2017 - 00:11 UTC