Account Issues
Incident Report for Gota
Resolved
Google has marked the issue as resolved and we're no longer seeing issues!
Posted 5 months ago. Jul 17, 2018 - 20:38 UTC
Monitoring
We're noticing requests slowly being accepted, Google has no further comment regarding the issue. We're continuing to monitor the issue
Posted 5 months ago. Jul 17, 2018 - 19:54 UTC
Update
If you would like to follow up on the outage, Google has a status page regarding this issue: https://status.cloud.google.com/incident/cloud-networking/18012
Posted 5 months ago. Jul 17, 2018 - 19:44 UTC
Identified
The issue has been identified as an outage at Google's Infrastructure. They're actively working on the situation at hand and we'll have an update as soon as we get one! We apologize for any inconvenience this is causing for our users.
Posted 5 months ago. Jul 17, 2018 - 19:43 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 17, 2018 - 19:30 UTC
Investigating
We're aware of issues regarding signing in & loading account details. We believe the issue to be related to our upstream provider at Google and are working on the issue as we speak!
Posted 5 months ago. Jul 17, 2018 - 19:26 UTC
This incident affected: Services (Accounts).