Server outages
Incident Report for Gota
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 06, 2017 - 21:50 UTC
Investigating
We're aware of server outages across all 3 regions. The issues appears to a networking issue at one of the datacentres that holds some of our EU servers. Our host is currently looking in to it :)
Posted 11 months ago. Dec 06, 2017 - 19:52 UTC