Web client crashing upon invite
Incident Report for Gota
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 09, 2017 - 21:56 UTC
Monitoring
A fix has been pushed for the web client. Patched version: 1.3.3
Posted over 1 year ago. Apr 09, 2017 - 21:52 UTC
Identified
We believe we've located the issue regarding the crashing web client. We're working on a fix, and will update you as we get more information.
Posted over 1 year ago. Apr 09, 2017 - 21:48 UTC