Site down due to host outage
Incident Report for Gota
Resolved
For now we've recovered the website to a usable state. There are still some servers missing in the outage but they are nothing to worry about for now and will come back up seamlessly.

Thank you for your patience! :)
Posted about 1 year ago. Nov 09, 2017 - 13:21 UTC
Identified
A couple of hours ago we got a report that our site had disappeared from the interwebs. Investigating further showed we weren’t the only ones to be affected by the this. Two datacentres from our host, including one of the very important ones which holds our site’s servers, vanished and lost power. The engineering team at our host is working on the issue right now :)
Posted about 1 year ago. Nov 09, 2017 - 11:10 UTC