Backend outage
Incident Report for Gota
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 17, 2017 - 21:58 UTC
Investigating
We are currently investigating an issue with our backend that is affecting forums, API, and some other services.
We will update as more information becomes available.
Posted about 1 year ago. Nov 17, 2017 - 19:42 UTC