Beta Outages
Incident Report for Gota
Resolved
This incident has been resolved.
Posted over 1 year ago. May 19, 2017 - 23:05 UTC
Monitoring
A patch has been applied and we are currently monitoring the situation.
Posted over 1 year ago. May 19, 2017 - 18:20 UTC
Identified
The beta server is currently experiencing intermittent outages due to a bug. We are currently working on a fix and will be monitoring the server in the meantime.
Posted over 1 year ago. May 19, 2017 - 17:42 UTC