Web Client Lag Issues
Incident Report for Gota
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 09, 2017 - 21:49 UTC
Monitoring
A patch has been pushed and we're monitoring the results. Make sure your client is 1.8.4 :)
Posted 11 months ago. Dec 09, 2017 - 21:35 UTC
Identified
We're aware of some users experiencing heavy lag on our web client as of the recent Christmas update. We're working on a fix and will have it out asap!
Posted 11 months ago. Dec 09, 2017 - 19:17 UTC