Locked names down
Incident Report for Gota
Resolved
This incident has been resolved.
Posted over 1 year ago. May 21, 2017 - 07:31 UTC
Update
All nodes appear to be synced, and operating. Starting the update process individually.
Posted over 1 year ago. May 21, 2017 - 06:57 UTC
Update
A full restart of our game server cluster is currently under way. Upon success, we will be performing a full update, and restarting one last time to finalize the update.
Posted over 1 year ago. May 21, 2017 - 06:41 UTC
Identified
We're aware of the issue and a solution is currently being tested. The cause of this was a failed update to our game server cluster. The failed update resulted in many nodes becoming unstable.
Posted over 1 year ago. May 21, 2017 - 06:30 UTC