Slow load time
Incident Report for Gota
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 25, 2017 - 20:52 UTC
Identified
We're aware of the site having slow and extensive response times. We've identified the issue to be our load balancing servers maxing out on their network ports (basically, you guys are crazy) - We're deploying more load balancing servers as we speak and will update you once they're live and stable :)
Posted about 1 year ago. Nov 25, 2017 - 18:43 UTC