EU & NA Connectivity issues
Incident Report for Gota
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 28, 2017 - 11:09 UTC
Monitoring
Our upstream provider had connectivity issues causing many players to be unable to connect to Gota's North American, and European servers.
This issue now appears to be resolved, but we will be monitoring for any further troubles.
Posted over 1 year ago. Mar 28, 2017 - 07:52 UTC
Update
Our upstream provider appears to be having network issues.
We are still investigating on our end.
Posted over 1 year ago. Mar 28, 2017 - 04:47 UTC
Investigating
We are currently investigating issues regarding connectivity to the NA & EU regions.
Please bare with us. :)
Posted over 1 year ago. Mar 28, 2017 - 03:28 UTC