AP Servers offline
Incident Report for Gota
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 20, 2017 - 18:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Mar 20, 2017 - 17:50 UTC
Investigating
We've detected some of our Asia Pacific servers are experiencing issue. We're investigating.
Posted over 1 year ago. Mar 20, 2017 - 17:22 UTC