NA Outage
Incident Report for Gota
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 22, 2017 - 22:36 UTC
Monitoring
The server appears to be online, we will be monitoring it for the time.
Posted about 1 year ago. Oct 22, 2017 - 22:21 UTC
Identified
There appears to be a defect on the system. Engineers at the datacenter will be checking the server shortly!
Posted about 1 year ago. Oct 22, 2017 - 21:13 UTC
Investigating
We're aware some of our NA servers have disappeared from our server list, we're currently investigating.
Posted about 1 year ago. Oct 22, 2017 - 21:08 UTC