Chat outage
Incident Report for Gota
Resolved
This incident has been resolved.
Posted about 2 years ago. Apr 27, 2017 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Apr 27, 2017 - 14:14 UTC
Identified
We're aware some users are unable to connect to chat. We're currently working on a fix.
Posted about 2 years ago. Apr 27, 2017 - 14:06 UTC