Chat offline
Incident Report for Gota
Resolved
The outage with chat has been resolved, and should be stable now.
Posted about 2 years ago. Apr 18, 2017 - 22:19 UTC
Identified
We're working on problems with chat being offline right now.
Posted about 2 years ago. Apr 18, 2017 - 22:15 UTC