Invalid Credentials
Incident Report for Gota
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 03, 2019 - 00:10 UTC
Update
Networking issues have been resolved according to https://status.cloud.google.com/incident/cloud-networking/19009

Cloud Compute is still having issues, we'll follow up on that as we get more information.

Users should start seeing accounts work again!
Posted 3 months ago. Jun 03, 2019 - 00:09 UTC
Update
Google is still continuing to fix the issue, this has started affecting other regions due to how routing works.

Hopefully, Google will resolve this very soon! Only accounts are affected by this!
Posted 3 months ago. Jun 02, 2019 - 23:08 UTC
Monitoring
The issue appears to be a much larger issue at Google. It is affecting mostly the eastern side of the USA.

Google has posted an update here: https://status.cloud.google.com/incident/compute/19003
Posted 3 months ago. Jun 02, 2019 - 21:02 UTC
Identified
Some users appear to be having invalid credential issues. This appears to be a widespread issue from Google, and is actively being fixed.

We will update this post as we get more information
Posted 3 months ago. Jun 02, 2019 - 19:24 UTC
This incident affected: Services (Accounts).