Increased image load time
Incident Report for Gota
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 25, 2019 - 01:17 UTC
Identified
We are performing backups and maintenance on the skins portion of our storage. Due to this, there are higher read/write times resulting in slower load times for images that aren’t cached. No downtime is expected. We will update this once completed!
Posted 5 months ago. Jan 24, 2019 - 17:38 UTC
This incident affected: Services (Web Servers).