North America Outage
Incident Report for Gota
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 03, 2019 - 19:27 UTC
Identified
This seems to be an issue with our hosts networking, we're keeping an eye as things seem to be stabling out.

Game servers will appear soon!
Posted 7 months ago. Jan 03, 2019 - 19:02 UTC
Investigating
We're aware that some of the servers in our North America region are unavailable. We're working on the issue and in the mean time, these servers will not show on the server list!
Posted 7 months ago. Jan 03, 2019 - 18:47 UTC
This incident affected: Server Regions (North America).